if (dependencyType === 'pnpmOverrides') {
        root.pnpm.overrides[name] = nextVersion;
      } else {
        root[dependencyType][name] = nextVersion;
      }