describe('when using a typical workspace', () => {
        it('warns about the workspace version', () => {
          const scenario = scenarios.dependentDoesNotMatchWorkspaceVersion();
          const a = 'packages/a/package.json';
          const b = 'packages/b/package.json';