eustasy/authenticatron

View on GitHub
server.php

Summary

Maintainability
A
0 mins
Test Coverage

Line exceeds 120 characters; contains 126 characters
Open

        <p>Maybe try updating your PHP version, or installing <code>php[version]-mcrypt</code> or <code>openssl</code> ?</p>';
Severity: Minor
Found in server.php by phpcodesniffer

Usage of ELSE IF is discouraged; use ELSEIF instead
Open

} else if ( $MCrypt ) {
Severity: Minor
Found in server.php by phpcodesniffer

Usage of ELSE IF is discouraged; use ELSEIF instead
Open

} else if ( $OpenSSL ) {
Severity: Minor
Found in server.php by phpcodesniffer

There are no issues that match your filters.

Category
Status