chore(deps-dev): update lint-staged requirement from ^7.0.0 to ^8.1.0
#3368

27856297
dependabot[bot] wants to merge dependabot/npm_and_yarn/lint-staged-tw-8.1.0 into master

We do not currently have an analysis of these two commits