uktrade/stream-zip

View on GitHub
requirements-dev.txt

Summary

Maintainability
Test Coverage
#
# This file is autogenerated by pip-compile with python 3.9
# To update, run:
#
#    pip-compile requirements-dev.in
#
-e file:.#egg=stream_zip
    # via -r requirements-dev.in
attrs==21.3.0
    # via pytest
coverage[toml]==6.2
    # via
    #   -r requirements-dev.in
    #   pytest-cov
iniconfig==1.1.1
    # via pytest
packaging==21.3
    # via pytest
pluggy==1.0.0
    # via pytest
py==1.11.0
    # via pytest
pycryptodome==3.12.0
    # via stream-unzip
pyparsing==3.0.6
    # via packaging
pytest==6.2.5
    # via
    #   -r requirements-dev.in
    #   pytest-cov
pytest-cov==3.0.0
    # via -r requirements-dev.in
stream-inflate==0.0.14
    # via stream-unzip
stream-unzip==0.0.68
    # via -r requirements-dev.in
toml==0.10.2
    # via pytest
tomli==2.0.0
    # via coverage