chore(deps-dev): update eslint requirement from ^4.13.1 to ^5.9.0
#3369

27856297
dependabot[bot] wants to merge dependabot/npm_and_yarn/eslint-tw-5.9.0 into master

We do not currently have an analysis of these two commits