polkadot-js/api

View on GitHub
packages/api-contract/package.json

Summary

Maintainability
Test Coverage
{
  "author": "Jaco Greeff <jacogr@gmail.com>",
  "bugs": "https://github.com/polkadot-js/api/issues",
  "contributors": [],
  "description": "Interfaces for interacting with contracts and contract ABIs",
  "engines": {
    "node": ">=14.0.0"
  },
  "homepage": "https://github.com/polkadot-js/api/tree/master/packages/api-contract#readme",
  "license": "Apache-2.0",
  "maintainers": [],
  "name": "@polkadot/api-contract",
  "repository": {
    "directory": "packages/api-contract",
    "type": "git",
    "url": "https://github.com/polkadot-js/api.git"
  },
  "sideEffects": [
    "./detectPackage.js",
    "./detectPackage.cjs"
  ],
  "type": "module",
  "version": "6.10.3",
  "main": "index.js",
  "dependencies": {
    "@babel/runtime": "^7.16.3",
    "@polkadot/api": "6.10.3",
    "@polkadot/types": "6.10.3",
    "@polkadot/util": "^8.0.4",
    "rxjs": "^7.4.0"
  }
}